E: Version '1.2.237' for 'indy-plenum' was not found


#1

Hi Guys,

I am facing an issue while trying to install a demo from “https://github.com/IBM-Blockchain-Identity/indy-ssivc-tutorial” while i am trying to build von-network i get the error saying “E: Version ‘1.2.237’ for ‘indy-plenum’ was not found” can you please help me to resolve this issue.

Thank You
Durgesh


#3

@durgesh891 As the IBM repo is archived…why don’t you use the repo as documented in https://github.com/hyperledger/education/blob/master/LFS171x/indy-material/nodejs/README.md